FINAL CUT PRO TIPS AND TRICKS FOR THE BEGINNING TO
INTERMEDIATE USER
presented by Stephanie Dove

My favorite keyboard shortcuts

* COMMAND-8 — the quickest way to get to the log and capture window!

* I and O as used with F2 When logging clips pressing “I” sets your In point, pressing “O” sets
your out point now press F2. You'll get the Log Clip dialog box, which allows you to name it and
comment.

* Option-Window>Arrange The best way to store a custom layout. Hold down the Option key,
and use the mouse to access the Windows> Arrange menu. There will be two commands "Set
Custom Layout 1 and 2". (If the Option key is not held down, these show up as "Use Custom
Layout 1, 2"!) Choose either. Repeat this process with a different layout if needed.

* Shift, Option and Control — U

Shift- U automatically resets your layout to your preset Custom Layout 1.
Option-U automatically resets your layout to your preset Custom Layout 2.
Control-U automatically resets your layout to the Final Cut Pro “basic” layout.

* Command-3 activates the Timeline window or will re-open it if it’s been accidentally closed.
It’s much faster than scanning your browser for the sequence. Try it out.

* Shift-T - Instantly enlarges your timeline tracks vertically. Shift-T will cycle through four track
size settings (these can be customized in the Timeline Settings dialog before hand).

* Shift-Z - instantly shrinks your entire sequence into the width of the timeline. Very cool...

« J-K-L
The coolest playback method I have ever come across. The J-K-L playback tool is also used on
Avid Media Composer. Much better than just tapping the space bar.

J-K-L is amazing — here’s how it works.

Tap L. Forward play. Tap it again for double speed. Again and you get triple speed!
Tap K to stop.

Tap J. Tap it again, each tap speeds up the reverse!

More goodies -- Press K and keep it down. Add L. You should hear a slow scrub through your
timeline. Release L. Now press K. Add J. This creates a reverse slow scrub.



* Control + F keys

It may not seem like much but when you have to push the L or J key multiple times to play at a
faster speed, a shortcut to play at triple speed is nice. Control + F9 will get you there. Control +
the other F keys will get you to other speeds without multiple key taps.

* F9 & F10 — Stop dragging your clips into the timeline or the cool semitransparent Edit
Overlay window in the Canvas!! This is too slow.

Select your clip, set its in-point and out-point, Command-3 to select the timeline, put the playhead
on the location where you want the clip to go and then put it in the timeline with F9 (Insert) or
F10 (Overwrite. Insert pushes everything ahead. Overwrite doesn't and will go directly on top of
anything already in the timeline). This is a great tool, especially when working on a rough cut.

* Important — Make sure F9 and F10 are deselected in the System Settings of your computer.
Otherwise you will activate “all windows” and “application windows” feature of the computer
itself, not FCP specific functions.

****Notice how these five functions J-K-L, I and O, and F9 and F10 — the five main editing
functions are near each other on the keyboard. Hmm...coincidence????

°V
Very simple, very handy. V selects the edit point in the timeline that is closest to the playhead.

* Option/D
Duplicate selected item (in Browser only)

* Option/+ or -
The best way to zoom in or out in the Timeline (works whether or not the Viewer, Canvas or
Timeline is active)

* Fit to Window
Have you ever tried to zoom in on the Canvas but accidentally zoomed in on the timeline.
UGH!!!! Just press Shift-Z (while the Canvas is still active); it will “fit to window.”

* Option/P
Press Option/P while playhead is parked before a clip that requires rendering. FCP will play a
RAM preview of the effect.

* Option/R
Render All. Need I say more?

* Option/F

This shortcut will save a favorite filter, or a filter after you have altered it, into your favorites
folder in the effects tab. **Tip: If there are two filters you’d like to apply to more than one clip,
make a new folder in the effects tab and save them into this folder. Then just drag the entire folder
onto the clip that you would like to apply both effects to.

* Tools>Keyboard Layout> Customize - When you’re ready you can set your own shortcuts in
this window.



Other Favorite Shortcuts

* Option/drag vs. linked selection tool — When you want to make the video portion of a clip
longer than it’s audio or the other way around, many editors will click the “linked selection”
button on and off in the timeline. You can use this button if you want to keep clips unlinked but
the fastest way to perform this operation without unlinking is to simply click on the clip, then
select the video or audio that you want to shorten or lengthen, click and hold down option while
you extend or shorten only the video or the audio.

* Lock All But One Track Normally, using the mouse to click on a track's lock button will lock
that one track. Hold down the Option key while you click on a lock button, and all other tracks
are locked, but the current track remains unlocked. If you Option/clicked on an audio track, then
all other audio tracks are locked, and if you Option/clicked on a video track, then only the other
video tracks are affected.

To unlock all tracks again, then Option/click on the one unlocked track.

* Swap Edit — A swap edit moves a clip from one location to another in the Timeline, first make
sure snapping is on. Then place the playhead where you want the new location of the clip to be.
Click and drag the clip left or right until the left edge of the clip snaps to the new edit point, but
don't let go yet. Press the Option key and the cursor should change to an underlined arrow
pointing right. Let go of the mouse and voila!

* Copying clips using the Option key (left or right of original)

Select a clip in the Timeline, hold down the Option key, and drag left or right. The new copy
appears wherever you let go of the mouse. Be careful when you copy a clip this way it performs
an insert edit wherever it’s dropped.

* Copy Above or Below

This is much quicker than a typical copy and paste (command-C and command-V). This method
will duplicate the clip directly above or below the original clip. The benefit over the previous
method for copying: this one doesn't do an insert once it’s copied, so the rest of the Timeline is
left intact. Here’s how:

--Select a clip or more than one clip.

--Press and hold Shift/Option and drag to another track (straight up or down).

* Opening Bins As Tabs In the Browser

Most people double-click on a bin in the Browser to open a bin and select clips. But this results in
a new window opening, which can clutter your screen.

Instead, hold down the Option key, and double click on the icon for a bin in the Browser. A new
tab appears in the Browser. This is the opened bin. To choose to view the rest of the project's
elements, click on the project tab.

Tip: Turning a bin into a tab can also be done by selecting the bin, then pressing Option/Enter
(this does not work by pressing Option/Return, only Option/Enter).



* Keyframing

This technique applies to most keyframing in FCP. To add keyframes in the Timeline, you would
normally choose the Pen tool from the Tool palette (or click P). But we don't even need to switch
to the Pen tool to still use its functionality.

Turn on Clip Overlays in the Timeline. E@EE

Using the standard Selection tool (Arrow tool, click A), move cursor directly over a pink audio
level overlay line in the Timeline.

Press the Option key and the cursor turns to a Pen icon.

While the Option key is still pressed, click on the overlay line to set a keyframe at that point.

To remove a keyframe you use the Option key the same way.

* Nudging

This trick is very helpful when you want to fine-tune the position of graphics or titles in the video
frame. Always view your results on your external NTSC monitor if possible.

In the Canvas Select Image/Wireframe from the View pop up button.

Click on the title or graphic in the timeline to activate its wireframe.

Click back on the canvas to activate it, hold down Option and press either the up, down, right or
left arrow key.

Useful when text appears horizontally blurred in broadcast monitor. This trick also works on the
video itself, not just text and graphics.

* Paste Attributes

One of my favorite timesavers, particularly after color correction. Any attribute including filters,
motion, speed, as well as audio levels and pan, can be copied from one clip to another. This is
particularly useful with clips all shot in one location under the same lighting and sound
conditions. This is how:

--Select the clip you want to copy the attributes from. Then control-click on the clip, from this
menu select “copy.”

--Click on the clip or clips (you can shift-click to select as many clips as you want), then control
click on your selection.

--Choose “Paste Attributes....” A dialog box will appear, select all the attributes you wish to copy
onto the selected clips and click OK!! Way better than copy and paste or dragging!

* Option V

Even faster —use this shortcut to paste attributes. If you copy a clip (using command-c or the
menu mentioned above), you can then paste any or all attributes to another clip like video filters
or motion effects

* BIG Keyframe Editor
If you don’t like the little area given to you in the Viewer for adding keyframes in the filters and



motion tabs you can stretch it across the screen without changing the Canvas or other windows.

Simply drag the Motion or Filters tab to the Timeline. When you see a dark gray highlight near
the borders of the Timeline, release the mouse to see a LONG keyframe editing area! Even works
with the Color Corrector. To restore the tab to the Viewer, use Control-W or Control-click the tab
and choose Close tab.

Color Correcting Tips

* 3- Way Color Corrector

*Note: Apple’s release of the new Final Cut Studio 2, and it’s inclusion of a new software specifically for
coloring called “Color,” promises to deliver professional results. Let’s hope, if it’s not as great as they are
building it up to be, the following will still work pretty well or if you don’t upgrade for a while--this is the
way to go.

In my experience the “3-way color corrector” filter in FCP’s Effects>Video Filter>Color
Correction tab is considered the most professional way to apply color correction in Final Cut Pro.
It’s often referred to as ‘the poor man’s colorist.’

While every clip is different, there are a few constants that I like to use when using and applying
the 3-way color corrector:

- Go to View>Range Check and make sure “Both” is selected. This will give you a green
check or a yellow exclamation point in the Canvas. The green check indicates when the
clip is Broadcast Safe; the yellow exclamation means the clips is not broadcast safe.

- To apply the filter double click on the clip you want to correct to put it in the Viewer
window. Click the Effects tab in the browser and go to Effects>Video Filter>Color
Correction. Drag the “3-way color corrector” onto the clip in the Viewer or the Timeline.

In the Viewer, Click on the “3-way color corrector.” From here you can adjust the blacks, mids
(its in the Mids where you find the most detail.), whites, and saturation. Whatever adjustments
you make, be sure you see the green broadcast safe indicator in the Canvas. It’s been
recommended to me by professional colorists not to adjust the blacks, make any adjustments
needed using the other options. The auto level buttons can be helpful if you’re in a hurry and just
need to make the clip broadcast safe (or you could use the broadcast safe filter for this but if it
doesn’t look good you have little wiggle room).

* Desaturate Filter This simple filter is use in conjunction with the other tools and the scopes to
control the amount of saturation in the image. Simple but important. Effects tab, Video
Filters>Image Control>Desaturate.

Music and Sound Tips




* Importing music files into FCP

The BEST way I have found to import music files is to first convert them to the .aiff format. A
file that is an. aiff can be imported directly into FCP. If you have music from a CD that is not
already an .aiff, an mp3, wav or other audio format do the following:

--Launch QuickTime and import the audio track you want to use.

--From the QuickTime File menu choose export (or command + E), select your target drive and in
the Export pull down menu “Sound to AIFF”

—Click on the Option button, set the rate to 48.000kHz, and the bits to 16 (also make sure stereo is
selected). You will find your sound file exported as an AIFF on your target drive, ready for import
(no rendering!) in FCP.

* Subframe Audio Editing

Audio spikes and pops are fairly common in video editing. To remove spikes, often unnoticeably,
at the subframe level. Load the audio clip into the Viewer. Locate the pop or spike and make sure
the play head is as near the spike as you can get. Then click command-+ to make the audio
waveform as big as possible. You will see a black box appear. Shift and slide this box so that the
spike is in the center of the box.

With the pen tool click twice on the left of the black box to create two keyframes, repeat this
directly to the right of the black box. Drag downward until the two inner keyframes are resting on
the bottom of the viewer. Playback and listen....no pop!

* Audio Mixer

No fancy stuff here, but important to know. It speeds up the audio mixing process a lot by letting
you see and adjust the levels on all audio tracks at once! To get there simply go to Tools>Audio
Mixer.

* Audio Scrubbing

Audio scrubbing is listening to your audio at a non-standard frame rate while you work. To
activate audio scrubbing, go to the View>Audio Scrubbing or you can toggle it on and off using
Shift-S.

* Adjusting The Volume Level of Multiple Clips at Once

--In the timeline, select the clips whose levels you want to adjust.

--Choose Modify>Levels

--Use the slider to adjust the volume level and choose Relative or Absolute from the pop-up
menu, then click OK (Relative will adjust each track’s volume relative to the current level,
Absolute will change all selected tracks to the value indicated on the slider).

Other Tips

* The Pleasantville Effect
It is easiest to understand how to do this effect using simple objects that are one color and have
very little textures lines or patterns.



--Double click on a clip to load the clip from the Timeline into the Viewer. Make sure you have
“Image” only select on the View button in the Viewer.

--Go to the Effects tab in the Browser and open the Filters folder. Go to the folder labeled Color
Correction open it and then click, drag ,and drop the 3-way Color Corrector onto the clip in the
Viewer.

--A new “Color Corrector 3-way” tab will appear in the viewer. Click on this tab and make sure
the “Limit Effect” arrow is down so that you can see the Limit Effect fields.

--In the Timeline move the playhead to a different portion of the clip, make sure you can still see
the majority of the item that you want to remain in color.

--Now, in the viewer click on the dropper tool on the color in the canvas that you want to keep.
Notice the limit effect is now centered on this color.

-- Slide the bar for saturation all the way to the left. You will see some gray in the object you
selected. Select the dropper tool again, hold down the shift key and continue to select the color
you want to keep until the object is entirely gray. Zooming in helps.

--When the entire object looks gray, select the key button; you will see an inverted version of the
mask you just created (white and black). Use the “Luma” and “Sat” sliders to make the white
portion as white as possible.

-- Click on the key button two times. You will see the object you selected in black and white.

-- Click on the “Invert Selection” tool that looks like a pyramid with no top and you have the
Pleasantville effect!

¢ The 4:3 vs. 16:9 Problem

This is another issue that should have better options in the next version of FCP. For now, there are
a few, though not perfect, ways of dealing with this problem — here are a few:

--If you are not dealing with human subjects and don’t have to worry too much about distortion
try double clicking on the clip to put it in the Viewer. Click the Motion tab at the top of the viewer
then the twirldown arrow next to “Distort”. In the 'Aspect Ratio' setting, you should see either 0,
33.33, or -33.33. Depending on the clip try typing in 0, 33.33, or —33.33 and see what happens.

--If you have about 50% 16:9 and 50% 4:3, I recommend editing in a 4:3 sequence and cropping
the 4:3 footage to match the 16:9. Double click on the 4:3 clip and then the motion tab. Under the
crop twirl down, set “Top” to 12.66 and the “Bottom” to 12.66. This way you loose no resolution
and have no distortion. You could be sacrificing the composition here....or maybe improving it!

--If you want to preserve the ‘true’ widescreen and edit 4:3 Clips in a 16:9 Sequence, try scaling
the image (again in the motion tab of the Viewer) to 133, then use “Origin” to move the video clip
around if you want. You may loose more resolution than your comfortable with here.



--If you are matching a 16:9 clip to 4:3 clips use the same method as above, simply scale it (in the
Motion tab) to 133 and use “Origin” to move if necessary — again be mindful of the resolution.

-- Some people prefer to maintain the scale and ratio of the 4:3 footage and insert a matte behind
the image, but after you do this once or twice it can get tiring to look at...

* Fixing Ken Burns
The Ken Burns Effect animates still images, usually historical photographs, to make them more
dynamic for the viewer. This can easily be done in the Motion tab of the Viewer BUT...

Sometimes we have to capture still, photographic images by video taping them. Sometimes we
find that zooms or pans on these images are too fast or too slow. This can easy be fixed by
applying a “Time Remap” in the Motion filter of the Viewer window or by Control — clicking on
the clip and selecting “Speed.” BUT this can introduce jitter and strobing.

There are a couple of filters that fix this, play around to see which one works for you.

--The first is the Motion Blur effect and can be found in the Motion Tab in the Viewer. This will
solve the problem but might reduce your detail too much.

--If this doesn’t work use the Flicker filter. Effects tab in the Browser>Video
Filters>Video>Flicker Filter.

-- If that doesn’t work try this -- if flicker is caused because the fields have been reversed because
of a slow down got Effects tab in the Browser>Video Filters>Video>Shift Fields. Apply the Shift
Fields tab.

--For really jumpy footage try Effects tab in the Browser>Video Filters>Video>Stop Motion Blur.
Play around with the settings in the “Blend Operator” tab of this filter.

* Adding lower third titles with motion

If you don’t know Adobe After Effects or have someone making titles for you, then this one is for
you.

--Start by creating a lower third graphic. Is often more interesting to use a different font style to
each line of the text (if you are using only two lines of text).

--Assuming you already have video on Video Track 1 of your Final Cut Pro timeline, set a



duration for the lower third graphic and place it three tracks above your video track (V5 if video
is on V1). You’ll see why in a minute.

--Find a piece of footage that you really like that is moving to use as a background for your lower
third graphic. Set the duration to the same length as the lower third graphic and drag it to V4 or
directly below the lower third graphic.

--Now double click on the moving element to make sure it’s loaded in the Viewer window. In the
canvas window turn on Image+Wireframe. Use the Crop Tool (keyboard shortcut ¢) and crop the
top and bottom portion of the video layer so that you see the size and dimensions that you want

your motion bar to have. Then reposition the new moving video bar behind your lower third text.

--Let’s make the moving element fade to color to make it more dynamic. From the Viewer
window, render a custom gradient. Choose the shape, direction, and width, but leave the start and
end colors to the default white and black. Set the duration and add it to the sequence directly
below the moving element track (V3).

--Now create a color matte (Matte>Color). Go to the Effects tab in the Browser, Video
Generators>Matte>Color. Go to the Controls panel and choose a nice color that will blend your
moving video element into a solid color. Set the duration to the length of the rest of the sequence
and add it to Video Track 2.

-An important step, the color matte layer must be cropped and positioned exactly like your
moving video layer. Control+Click and select Copy. Control+Click the solid color layer on Video
Track 2 and select Paste Attributes--Basic Motion, Crop and scaling. Hit OK, and the attributes
from the video layer will now be applied to the color matte layer.

--The last step. click on Video Track 4 (the moving video layer), Control+Click, and change the
Composite Mode to Travel Matte - Luma. This will use the luminance values from the layer
below to set transparency for the moving video layer. Because we have the solid color layer
waiting below, we end up with a nice transition from video to solid color for our bar element.



